View Issue Details

IDProjectCategoryView StatusLast Update
0000046FFDLBugpublic2019-03-12 21:48
ReporterguestAssigned ToRaimond 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformMicrosoftOSWindowsOS Version7
Product Version0.9.1 
Target VersionFixed in Version0.9.2 
Summary0000046: mediaminer.org, empty chapters
DescriptionThe download from mediaminer.org is still possible. Layout okay.
Only the text is missing. I tried new and old stories, oneshot and multi-chapter. It happend every time.
TagsNo tags attached.

Activities

Raimond

2019-03-12 21:48

administrator   ~0000047

Fixed, caused by their switch from http to https

Issue History

Date Modified Username Field Change
2018-09-11 16:43 guest New Issue
2018-09-11 16:43 guest Status new => assigned
2018-09-11 16:43 guest Assigned To => Raimond
2019-03-12 21:48 Raimond Status assigned => resolved
2019-03-12 21:48 Raimond Resolution open => fixed
2019-03-12 21:48 Raimond Fixed in Version => 0.9.2
2019-03-12 21:48 Raimond Note Added: 0000047