View Issue Details

IDProjectCategoryView StatusLast Update
0000030FFDLBugpublic2018-07-24 18:03
ReporterguestAssigned ToRaimond 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformMacOSOS X Mountain LionOS Version10.8
Product Version0.8.16 
Target Version0.9.0Fixed in Version0.9.0 
Summary0000030: AO3 Downloading Chapter headings only
DescriptionAO3 Don't know if its due to the latest update switching to https but all stories download as header and chapter headers only. No story content. Example of one of the urls tried

https://archiveofourown.org/works/8390473/chapters/19222234
Steps To ReproduceTried various urls all with same result.
Additional InformationI have an account but it wont let me log in
TagsNo tags attached.

Relationships

has duplicate 0000036 closedRaimond ao3 downloading chapter headings/names only 
has duplicate 0000037 closedRaimond AO3 Fics downloading issue 
has duplicate 0000041 closedRaimond AO3 Downloading Chapter headings only 

Activities

guest

2017-10-07 02:09

viewer  

Raimond

2018-05-12 15:56

administrator   ~0000021

Download of multichapter stroies was not possible due to http instead of https in chapterlink

Issue History

Date Modified Username Field Change
2017-10-07 02:09 guest New Issue
2017-10-07 02:09 guest Status new => assigned
2017-10-07 02:09 guest Assigned To => Raimond
2017-10-07 02:09 guest File Added: Screen Shot 2017-10-07 at 01.14.20.png
2018-05-12 15:28 Raimond Relationship added has duplicate 0000036
2018-05-12 15:29 Raimond Relationship added has duplicate 0000037
2018-05-12 15:29 Raimond Status assigned => acknowledged
2018-05-12 15:29 Raimond Target Version => 0.9.0
2018-05-12 15:56 Raimond Status acknowledged => resolved
2018-05-12 15:56 Raimond Resolution open => fixed
2018-05-12 15:56 Raimond Fixed in Version => 0.9.0
2018-05-12 15:56 Raimond Note Added: 0000021
2018-05-12 15:56 Raimond Relationship replaced duplicate of 0000037
2018-05-12 15:57 Raimond Relationship deleted 0000037
2018-05-12 15:57 Raimond Relationship added has duplicate 0000037
2018-07-21 17:05 Raimond Relationship added has duplicate 0000041
2018-07-24 18:03 Raimond Status resolved => closed