View Issue Details

IDProjectCategoryView StatusLast Update
0000042FFDLBugpublic2018-07-24 18:03
ReporterRaimondAssigned ToRaimond 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.8.15 
Target Version0.9.0Fixed in Version0.9.0 
Summary0000042: Starslibrary not working
DescriptionI Have the latest version, but it doesn't download any content in the Stars Library, it only download headlines in rtf, pdf, epub, html, I haven't check the other formats, can you please help me?
Thanks for this amazing program :)

(Taken from https://board.fanfictiondownloader.net/viewtopic.php?f=32&t=41044)
TagsNo tags attached.

Activities

Raimond

2018-07-21 17:27

administrator   ~0000026

Was caused by the switch to https

Issue History

Date Modified Username Field Change
2018-07-21 17:14 Raimond New Issue
2018-07-21 17:14 Raimond Status new => assigned
2018-07-21 17:14 Raimond Assigned To => Raimond
2018-07-21 17:27 Raimond Status assigned => resolved
2018-07-21 17:27 Raimond Resolution open => fixed
2018-07-21 17:27 Raimond Fixed in Version => 0.9.0
2018-07-21 17:27 Raimond Note Added: 0000026
2018-07-24 18:03 Raimond Status resolved => closed